NO Pins resulting from search at

For some time (at least one week and maybe two or more) when a zip code is entered on, NO UNITS are showing, even though there are several that have pins on the system, including ours. I tried this with several of our local Utah zip codes as well as others from Texas and other states with the same outcome. The display is just colored lines where the text should be. Furthermore, the map view doesn’t work either. Is there an ETA on this fix? I have evidently been sending parents to nothing during our recruiting sessions.

@VivianNichol - works for me

It is also working for me.

Maybe a browser / cache issue?

1 Like

@VivianNichol - colored lines is a browser rendering issue on YOUR device

Note that you can send them a link directly to your unit also. The link is available in invitation manager.

1 Like

This and the application and or qr cide

This is what I get after clearing Cache and browsing history in Chrome on my laptop

This is what I get using Chrome on my Android Motorola G6

Any ideas on why it’s not working?

@VivianNichol -

Incognito mode may well fix it

Same result in an incognito window or by trying refresh from the partially loaded BeAScout page. It’s weird, because I’m not having trouble with any other site.

@VivianNichol - what other browser do you have on your devices? Its clearly on your hardware…because the site works on all of my devices

@VivianNichol - what are your results at

No other browsers on either device, except Microsoft Edge on my laptop. Same results on Microsoft Edge. 100 Mbps on

@VivianNichol - the only other thing you could try on the laptop is to create another user profile and log into the laptop with that profile. My speeds are 359 on my table and 1.5g on the pc… This is really not meant to be a computer support forum

It’s just a new change. And nothing has changed on my system. So I thought it was due to some tweak at BSA. Thanks

OK. My Bad. It appears the zip codes I happened to pick were not recognized by the system, even though they are legitimate. Is there a way to delete this thread?

@VivianNichol - just to be sure can you try 08618 at beascout and see if that works

Maybe this is a bug if they are real zip codes. What are they?

1 Like

I tried them again today & it seems resolved. Very weird. One was 84096 Herriman, Ut and the other was in Henderson, TX ( but I didn’t write it down)

1 Like

I noticed this same bug today when I was doing a search. You enter the zip code and hit enter on the keyboard. The page looks like it is rendering the search results and it looks like it keeps refreshing but not rendering. If you THEN press the search button it does actually render the results.