Pack and Den Admin, but lost "Full Control" Permission and Can't Restore it

I am a Pack Admin for Pack 3001, and Den Leader for three of its dens. I still am listed as being active in these positions, but only have “View Advancement” and “View Profile” permissions on the scouts in the pack (other than my son). It seems as though my “Full Control” permissions were lost at some point.

I have tried to restore “Full Control” permissions by having another of the pack admins update my Pack Admin position, but that had no effect.

Any idea what might be wrong?

My BSA Member # is 135367385, and my UserID is 8794268.

It kinda sounds like Scoutbook thinks you’re not a currently registered leader. Check your profile at to see if your unit’s recharter has been finalized (e.g. your unit-level registered position now has an expiration date in 2022 if the charter runs January to December). If not, your unit charter is likely still pending, and the “grace period” may not be kicking in for you.


Your charter has not yet been processed for 2022 which is what is probably causing your issues. We have asked the developers to prioritize fixing the grace period bugs in Scoutbook.

You can try a few things.

  1. Go to Pack → Roster → Your Name → Your Positions → Pack Admin. Make sure the Approved check box is set and click Update without making any other changes.
  2. End your Den Admin positions. Since you are a Pack Admin, these are not needed.

Let us know if this works.

Thank you for your help!

Yes, our pack recharter is still incomplete, so that is probably the source of the issue, although it is odd that our registrar still had full control over the accounts.

I could not try your suggestions because I was not able to expand my positions under “My Scouting Positions”. I tried Chrome and Firefox on Mac, and Safari on iOS, but clicking on positions to expand them so that I can edit them has no effect. Our registrar tried doing suggestion #1 on my account yesterday, because we found that in the forums, but that had no effect, except that that seemed to be the point at which I lost the ability to expand my positions for editing.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.