BOY SCOUTS OF AMERICA

Scouting Forums

Pack calendar events not loading

We are currently unable to view any of our Pack calendar events on Scoutbook. All of the den calendar events are working fine. Any idea why the one calendar won’t work?

Click on the gear icon below the calendar and make sure the Pack calendar is selected.

Reading my initial post, I realize I wasn’t more clear. I can see the events. When I click on them, an error message page appears. If I click on the den calendar activities, it works fine.

What error message are you seeing?

I’m not sure if this screen shot will come through -

When I click on the event, the next page says:

Whoops! We encountered an error trying to process your request.

Our webmaster has been notified and will fix it ASAP!

I created a new Pack event to test and had no trouble getting into it as normal. It’s just the Pack events that had been on the calendar that won’t open.

Thanks!

Several Den Leaders in my Pack are getting the same error message for some or all events. I’m the CM and I’m not having any trouble so it’s hard to diagnose for them.

We are receiving this same error message in our pack, at least for the Wolf den parents. The wolf den is not able to view the event details or RSVP, but other dens within the same pack are able to access the same event with no issues.

Does this seem to be only on events with RSVP turned on?

Searching for the same issue in the forums. Some members in our pack are receiving this error as well. We are using RVSP and it’s marked as an Outdoor Activity.

No, thought that might be the reason. For me it’s just the Pack events. I’m able to access den events that require RSVP

Is there a way to light the fire under this issue? We have a few different activities that are rapidly approaching that we need access to. Not sure if this is the place to get a hold of the Scoutbook team. Thanks!

The developers are looking into the issue. We have not heard back if they have found the root cause.

1 Like

This is happening to me too… any solutions??? Do we have to re-create all events?

We are getting the same issue here with our Troop calendar events. I am able to open the events (I created them), but most members of the Troop cannot open the events. They get the same error “Whoops We encountered an error…”

Same problem over here. Cannot access pack events but den events are loading fine.

ok if someone having this issue can tag me in a post - I can setup a screenshare to see if we can get some data for the developers

I can help. How do I tag you?

ok I will send you a direct message

@KeriKilhoffer look for it in the avatar at the top right of the screen

Thanks @KeriKilhoffer - here is my questions for the group

  1. if you are seeing this - what time zone are you in
  2. Are you seeing this in Unit (pack/troop) calendars?
  3. Are you seeing this in sub-unit (den/patrol) calendars?