RSVP Link in IA Calendar gives 404 Error

The ‘RSVP Report’ link in the new IA Calendar leads to a non-existent page. For example The link goes here:

and gives this error:

HTTP Error 404. The requested resource is not found.

1 Like

This has been previously reported. It worked in the test server. I think there is a typo in the production server. It should be fixed soon.

I’m having this problem also, please report when this is fixed.

The bug is still there. Resetting the 7-day clock so it stays open.

Fixes are reported in the Scoutbook Change Log.

Scoutbook Change Log

Which is where? If it is already fixed, when will the fix be rolled out?

(Experienced SW engineer here, but newbie to this forum)

Thank you for the link.

Is there a topic-based view, rather than a chronological view? Or an easy way to search for the particular issue I am concerned with?

(Edit - I tried searching for “404 error” and got no hits)

(thanks for your patience with my newbiness)

1 Like

@DeborahBennett The forums have a “Categories” option vs. “Latest”.

The forums have a “Categories” option vs. “Latest”.

Thank you, but what I am looking for is a different way to access the change log. Right now it is a series of chronological postings. I want to know if a particular issue has been fixed, without having to open each post and scan it. So I want to search all those posts.

You can use the discourse search function. There is an option to search only in a single category such as the change logs. Click on Categories then Scoutbook Change Logs then click
image By default it will search only the Change Log category.

The SUAC members, in addition to supporting our units in our primary roles, spend far more than 1 hour per week supporting Scoutbook and IA users. We simply don’t have the time to organize the change logs any other way and the BSA is not going to spend money to have a staff member do so.

1 Like

Is this the search I get when I click the magnifying glass at the top right of the page next to the three bars and my userid circle? If not, where do I find the “discourse search function”?


Yes, that is the correct search.


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.