Scoutbook glitch with Sea Scout Electives

For over a month, I have been trying to input Electives for our Sea Scouts and keep getting the “Whoops” message as seen in the attached picture. How do I get this fixed?

What’d the process you’re using? Are you going scout-by-scout from individual dashboards, or are you trying to enter them using Quick Entry? Or does it fail in both methods?

Also, if you can provide BSA IDs (no names please!) for some of the scouts with whom you’re having trouble, that might help the SUAC folks with diagnosis.

Works fine in my ship - what is a scout BSA #?

@StacyBogart is it your Scout? and NM?

I have tried both ways one scout is 122483204

1 Like

Yeah - I have reported a bug into developers

1 Like

I just tried again, and either they haven’t gotten to it or found the problem. I’m trying to be patient, but this is holding up advancement for these scouts.


Scoutbook fixes are released on Wednesday nights. I post a list of updates in the Scoutbook Change Log category. I suggest following this category as this is where the fix for your issue will be announced.

@StacyBogart I applied a fix for the listed scout above we will not know if it works till this evening or in the morning - But that is just a fix for what I think the bug is

I guess the fix didn’t work.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.