"Sign in with Apple" failing on my.scouting.org website, myScouting mobile app, Scouting mobile app, but not Scoutbook.scouting.org

For Websites:

  1. Hardware: Desktop
  2. Operating system: MacOS 11.6
  3. Safari 14.1, latest Chrome and Firefox
  4. Issue has been replicated in three browsers, both in regular mode and incognito mode.

For Phone Apps:

  1. Hardward: iPhone 13 Pro
  2. Operating System: iOS 15.0.2

I’m in Lake Erie Council and my Member ID is 113147140.

I use “Sign in with Apple” and can easily authenticate on other websites that use this feature. I can login to Scoutbook.scouting.org without issue.

However, when trying to use “Sign in with Apple” on any site that uses the my.scouting authentication page, or either of the iOS apps, I get an error message stating that my account was not found. See attached screenshot.


I am seeing the same error with my Apple ID on my.scouting.org. Please pass this on to the correct group.

@edavignon @ThaddeusQuintin ths has been reported.

I am also having this issue with login from Google. It gives the same error message that my account doesn’t exist, but I can’t log in to my account because it says it is linked to Google.

I too am getting an error when trying to login using Google

This morning I was able to use “Sign in with Apple” on my.scouting.org without issue. Working for everyone else?

@thaddeusquintin - I tested both the MyScouting app and My.Scouting.org and was able to log into both with issues using Apple Login.

A change that was made recently was rolled back last night, allowing Apple and Google logins to work again.

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.