Training online difficulty

Today, I have tried 3 time to finish online Hazardous Weather Training. i get through wind storm, but it will not go to the next topic. I have resumned, etc. and it starts over. It shows I have completed 80% but all previous in table of contents checked off. I have tried clikcing next topic, etc. There is no continue button. Ideas?

Chrome and a Private window are your best bet

Check your browser’s zoom setting. Sometimes when that is zoomed in you can’t see the buttons. There is also a zoom setting in the windows control panel. You might need to set it to 100% for the training and then restore it after. I think this is something I’ve seen posted before that works.

1 Like

Thanks for reply, but I don’t think that was it. 80% of the program worked fine, but each time I got through “Wind Storm” in quit.

What we have sometimes seen is that the sizing caused a continue or play button to be off the viewable screen.

1 Like

It’s a frequent issue for this module.

Same suggestions are made each time: Try incognito, try another browser, adjust your zoom settings.

I could not see a definitive “aha” thing in the other threads on the forums for how the person got through. Sometimes using edge helped, but in some threads they ended up just posting their BSA ID and someone manually credited the training completion.

I would still try the windows zoom setting and browser setting:

  • Right click your windows desktop
  • Select “Display Settings”
  • Under “Scale and Layout” select 100% for size of text and apps
  • Go back to training and try again
  • Reset this later if you preferred it the old way

I do know as a sometimes-web-designer this setting gives me fits. You’ll design a web page on a PC and then people with this setting on have a different experience. Windows defaults it to something like 125% or 150%.

I don’t know if this will resolve, but it seems like something non-obvious and worth trying.

Sorry, wish there was a silver bullet answer, but at least … you’re not alone? :slight_smile: Small comfort I know.

Make sure you are on the latest version of Chrome or Edge, those are the only browsers supported.

The technical team do not see any issues as long as you are on the latest version.

To get to the latest version of Chrome, go to Help > About Chrome

If you are seeing this menu you must clear your cache as the last version eliminated the menu. The new version is linear on the topics.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.