Welcome! This forum has a treasure trove of great info – Scouters helping Scouters! Just a heads up, though - all content, information, and opinions shared on this forum are those of the author, not the BSA.
BOY SCOUTS OF AMERICA

Scouting Forums

Transferring from Den to Den or Den to Troop

Hello
We are experiencing an issue when we transfer Scouts from Den to Den or Den to Troop. The Scoutbook error says:
Scouts Name has not been matched with a Scout in your Units official roster. Please check with your council.

@CristaThompson Are you using the “Reassign Scout(s)” button or some other method?

Have someone who has access to the Member Manger at my.scouting.org check the Scout’s full name, DOB, and BSA member number to make sure that they match with Scoutbook.

1 Like

We add the Den and/or Troop in through Memberships. The Scout is showing in the correct Den and/or Patrol and all the connections are linked correctly.

Do you also remove the old membership? Or do they have multiple current memberships? Is there a green shield by the current membership?

1 Like

Yes we have ended the old memberships. Yes there is a Green Shield next to the current membership.

Has someone checked the Member Manager roster at my.scouting.org to make sure that full name, DOB, and BSA ID number matches exactly with Scoutbook? This is where we usually see an issue.

1 Like

I just checked it and it looks like all the member ids are correct.

The my.scouting.org roster does not reflect the some of the boys that have transferred from the Webelos Den to the Troop. The scoutbook roster does reflect the boys have been transferred over to the Troop

However in the den to den scenario the same issue is happening and the roster in my.scouting.org and Scoutbook are fine.

Also in a separate issue, how do we correct a DOB field that is locked?

You have to reach out to your council’s registrar to fix it in the person database.

One thing you might try for some, especially if you’ve confirmed everything matches member manager, is go into the current membership, uncheck position approved, click update, go back in, recheck position approved, and click update.

1 Like

Jacob
That worked for the Den to Den issues and now the 3 boys are good and we can enter advancements. Error message is gone.

I tried it for the Den to Troop. Same issues, same error. We can not enter the advancements in. That did not solve the issue.

It sounds like those scouts aren’t registered in the troop. Did they fill out applications?

I’m used to not being able to log advancements for scouts who have not yet processed onto our official roster in IA2. Is that now restricted in Scoutbook as well?

ETA: I should say entering as Completed. Leader Approval has, I believe, been restricted for some time now.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.