Unable to Enroll in Required CS19 Courses

I have “CS19 Den Management SCO_457” and “CS19 Pack Structure SCO_463” in my position requirements. However, when I click “Take Course,” the “Enroll” button is greyed out. I was able to enroll and complete all other required courses. Can anyone help or explain?

I can neither help nor explain, but when I visit that course, I experience the same inability to enroll currently. So at the very least, you are not alone.

I wonder if this is related to the expressed plan to replace some of the training content at BSA Learning Center (Updated youth protection training modules). The post specifies YPT, but I wonder if other things are being modified/replaced that haven’t been announced/for which SUAC hasn’t received notice.

@RonaldBlaisdell is this something you can report to developers?

Issue reported. Just so you know, ScoutingU has their own support, not part of the IDG (BSA IT) group.

Issues should be reported to council who will then open a trouble ticket.

So, I heard back from ScoutingU (see the post immediately above this). I was reminded that you don’t “enroll” in single modules, like “Pack Structure” you enroll in the learning plan as a whole.

In this case, Pack Structure, is part of these different learning plans:

  • Cubmaster & Assistant (Cubmaster Training & Cubmaster - Earning Your Training Strip)
  • Pack Committee Chair

So, those are the correct places to “enroll.”

If you cannot enroll in one of those learning plans, then first I suggest you clear your browser cache, and try again. If that is still an issue, then report it to your local Council.

Ronald, thank you for checking with ScoutingU. The trouble is that I am enrolled in the Webelos Leader learning plan, and these modules are required by that learning plan. When I browse to My Training/Requirements, I see those courses (see below). When I click “Take Course,” it will not allow me to click the “Enroll” button. All other courses worked fine.

By the way, I tried clearing my browser cache, but that didn’t change anything.

Quick update, I was able to take the courses by enrolling myself in other learning plans. This seems like a problem with the Webelos Leader learning plan.

@TimothyRogers sounds like there is an issue in the WDL learning plan if the courses show up there.

1 Like

Thanks @RonaldBlaisdell Wasn’t sure who was on here and could report to ScoutingU. I know there are some here that are helpful and can report these bugs to IDG for some of the other tools and cut through the unnecessary red tape. :grin:

Maybe someone can share a link to this so-called Webelos Den Leader Training as all I see are Cubmaster/Assistant, Den Leader, Committee Chair, and Committee Member.

Unless we’re grouping Webelos in with the seemingly all-inclusive Den Leader Training.

1 Like

Webelos Den leaders do lot have separate training from normal den leaders.


Any Webelos specific “training” and info will be in the Webelos Den Leader handbook.

1 Like

Which was my understanding as well but I asked them to last because that’s what the original commenter inquired about.

1 Like