Welcome! This forum has a treasure trove of great info – Scouters helping Scouters! Just a heads up, though - all content, information, and opinions shared on this forum are those of the author, not the BSA.
BOY SCOUTS OF AMERICA

Scouting Forums

Assessment entry error

When attempting to add a contact for a Pack, the Add New Contact button is greyed out. When I click on the “?” beside the box the message “You cannot add new contacts for Coming Soon Units” pops up. This unit has a 30 year history so is not coming soon. I have been their Commissioner for a year and have added multiple contacts. My District Commissioner can add contacts as well as the Council Commissioner. Further, I can add contacts for my other units as well as any others I select. This is the only one I can’t. What is up with this and how can it be corrected??? Obviously, Betty is useless for this.

I’ve also had that problem just lately. From the unit page, some allow me to add a contact and some don’t, with the same message reported above. I have found that if I return to the district page and select the unit, I can add a contact from there for any unit.

Thank you. I tried going back to the district page. I’ve logged out and back in. I have tried to access from 2 different computers as well as my iPad. This is the only unit I have found (but I haven’t looked at all 32 in the district) that I can’t access. I find it odd that others in my district can add contacts to this unit but suddenly I alone can’t.

FYI @Mikeweber1 Did you see this?

@FredColston thanks for reporting.

Mike Weber has notified the National Support Team and the issue will be addressed, but it may be early next year before an answer can be made available due to the holidays and pending vacation time.

Yeah, this is kind of a busy time of year. I do greatly appreciate the assist!! Looking forward to a resolution. Thank you and Happy Holidays.

Hi @FredColston we got in touch with BSA IT and they are working on the issue thanks so much for reporting! They also identified a work around but I think you figured it out already :wink:

It seems when they go directly to the Unit Summary page, the Add New Contact is disabled. I (BSA IT) will create a ticket to investigate and resolve.

There is a work-around. Have them select Contacts in the menu list, then select the Unit and then click Add New Contact and it will allow to enter an assessment.