Can't enter advancements for one Scout in Scoutbook Plus

I am a Cubmaster and I can update all of my Scouts except for one. Regardless of what advancement I try to enter for her I get the same error message:

“HTTP GET on resource
failed: not found (404)”

All other Scouts in the Pack update successfully.

@AlexanderKostera try going to that one scout > the rank they are working on > flip to old version then back to new version - that has solved for some users

Hi Donovan! We spoke on screenshared session before. My secondary topic was on this thread’s issue as well. I have a Scout with no rank, and I cannot sign off anything he’s done. I get the error shown on the attached screenshot.

His member number is 140926560.

it is not the earned rank @CalebChristopherson it is the rank they are working on to try the above

There is no other version.

The page before that should be the rank page.

@CalebChristopherson On the Webelos rank page.


@Stephen_Hornak @JenniferOlinger @jacobfetzer

Ugh I see, so, literally the version of the RANK, not version of the adventure. :confounded:

Thank you!

1 Like

That did it, thank you so much!

I have to say - the forums are the best part of the Scoutbook experience!

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.