Can't long into app

I’ve tried deleting and re-downloading the app, no matter what I can’t log in.

It says “Whoops! defaultError”

I’m using my scoutbook/ log in. Any ideas?

@GregoryZimmerman - are you the parent of a scout ?

Parent of a scout. Also pack committee chair.


Did you try to log in with your ID zimm17? I see a last login to early AM Central time today. The last login I see for the Scouting Mobile App was on Oct 11, 2021.

Can you post a screen shot of the error?

Yes same log in and I get this:

Thanks, I have passed this on to the developers for assistance.


The developers believe this may have been a temporary issue and have asked you to try again. Let me know if this works or you are still having trouble.

Same error… not sure why it’s not working.

@GregoryZimmerman - that is odd as both my son and I can log into the scouting app without issue.

Have you tried clearing your app data and storage?

Thanks. I’ll report back to the developers.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.