BOY SCOUTS OF AMERICA

Scouting Forums

Access to the Scouting App

Hi All,
I have a parent that’s having problems using the Scouting app. She can log into Scoutbook with no problem, and it looks like she’s properly connected as a parent to her Scout, but she keeps getting an incorrect password error when trying to use the Scouting app.

Any thoughts on what we need to do to get her logged in?

Thanks!

Steve - what type of credentials does she use for scoutbook ? I know that the scouting app states to use the my.scouting credentials to login, which I just used and was successful.

I moved this to the Scouting App Forum - I will also pass this to Dev who can follow up

has she tried forgot password in app?

@DonovanMcNeil,
Yes, she’s tried it in the app and in Scoutbook.

@Stephen_Hornak- I just looked in her profile, and she doesn’t have a BSA ID, so I think she’s using her email address to log in to both. She’s not a registered leader in any unit.

@SteveCagigas - this may be a stretch or a wild shot in the dark, but perhaps clearing the app data/cache for the scouting app then trying again.

Will try that. Thanks

@Stephen_Hornak so… exactly how does one do that on the iOS app?

Well, there is this

@Stephen_Hornak -
Tried the steps in the LinkedIn article, and she also uninstalled/reinstalled the scouting app. Still won’t let her log in.

Please send her information to Scoutingappsupport@scouting.org I will need a name, e-mail, or member id in order to find her information. I can then look into why her login is not working correctly. Thanks - Daphne

@DaphneBrizendine
Thanks. I just emailed her to confirm what email address she uses for Scoutbook.

1 Like

Thanks! I just emailed the support request. If I get a Jira ticket, I’ll post it here.

Sorry i typed the email address incorrect. It’s Scoutbookappsupport@scouting.org

Thanks. Will re-submit today.

I had a similar issue with a parent. I went in to my account on the web version and in to her “edit profile” page. I hit “update” and she was reset and everything worked again. It’s cumbersome, but workable. I am now asking all parents to let me know when they try to connect so that I can “update” them and try to avoid this problem. FWIW