BOY SCOUTS OF AMERICA

Scouting Forums

Scouting app not allowing login without my.scouting credentials

Subject says it all. My wife went to use the “Scouting” app on her iPhone. It prompted her for her userid and password (she has used the app before). She does not have a my.scouting ID, so her login is her email address and password. The app is not letting her log in. It is requiring a my.scouting ID. I tried logging her into the website, and there are no problems with just her email and password. I confirmed on my.scouting that there is no userid associated with her email. We have even tried deleting the app and reinstalling it. The same error occurs.

Any thoughts?

Anyone? Trying to get a parent logged in, and the system isn’t allowing it.

Hi, @MichaelTrotochaud,

I’m not sure, as we have both scouts and parents who use the app without having my.scouting credentials. Just throwing things at the wall here: She hasn’t taken YPT or something that might have provided her with a BSA ID, right? Was the email address associated with her Scoutbook account previously associated with an account that had a BSA ID (e.g. family account previously used for you in a leader role)?

@CharleyHamilton She used to be logged in and has used the app. The app stated that her session had expired and need to log in. She can log into Scoutbook without an issue, the problem is with the app. Her email has never been associated with a my.scouting account.

Michael,

We have asked the developers for assistance. We are still waiting on a reply.

I suggest sending an e-mail to scoutbook.support@scouting.org with your wife’s name and ID she uses to log in to Scoutbook and the Scouting app. Post the SSD number you receive in the subject of one of the automated replies here. This will allow us to get the data in front of the developers quickly.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.