Chartered Organizations Report

Today I attempted to run the Chartered Organizations Report (from Roster > Reports) for my council and my district. In both cases, I received an Authorization failed (-2) response.

I have functional roles as a Key 3 Delegate for the district, and as Membership Committee Chair for the council; additionally registered in district as Member-at-Large and Vice-Chair.

I guess the question is - am I missing permission, or is there a bug in the permissions system?

Log off and on again and see if it works. Sometimes there is a timeout issue when running reports.

I just tried it and I am a council key 3 delegate and it works for me.

No joy in Mudville.
For the district report,

  • Tried logging out and back in.
  • Tried a new incognito session from Chrome.
  • Tried the Edge browser.
  • Tried Chrome on my cell phone.

Workaround in play - email to Assistant Scout Exec who is also the professional advisor to the council membership committee. Rather brute force method, but might work. :slight_smile:

Interesting you can’t get into the report for the district. I can understand the council. Let me ask. Probably won’t hear back until Monday sometime.

Thank you, sir. I shall look forward to your response. Time to go do the gardening stuff my bride can’t reach.

I wanted to let you know this permission issue has been resolved. Again, thank you for letting us know about it so we could fix it