Welcome! This forum has a treasure trove of great info – Scouters helping Scouters! Just a heads up, though - all content, information, and opinions shared on this forum are those of the author, not the BSA.
BOY SCOUTS OF AMERICA

Scouting Forums

Lost access to application manager and org manager today-anyone else having issues?

Hey there, any other scouters having trouble with access to your org manager page or application manager page? I am Committee Chair and COR delegate so should be able to see all of these pages and have until today. On org manager I can no longer see adult positions or give permissions to key 3 delegates (my only tab on the left says “Reports”.)

For applications , I get a page that says “You do not have access to this trail”.

Called my council and they said they have no control over the national site so I’m out of luck - even though the site says to contact your local council if you have site issues.
Help! Who do I call to give tech support?

@BonnieMartin - I just tried for all of my units and it is working. CC for pack, troop and crew here.

I’m a K3D (not quite the same) for my unit, and had no problems accessing Organization Manager just now. I can even see Application Manager, although I’m not sure what it should look like, since I don’t use it at all.

Have you reached out to the other Key 3 in your unit (SM/CM and COR) to see if they are having similar issues? I’m wondering if your CC position got associated with a different BSA ID than is associated with your my.scouting login somehow. The other Key 3 should be able to view the roster and verify your BSA ID matches. If not, that might be an actionable reason to reach out to your council registrar to see if they can straighten out the BSA ID issue on their end.

My BSA ID is correct and I am still listed as CC and COR delegate. I know one of my key 3 delegates can access OK. I’ll check with others.

@BonnieMartin not sure what is up with Capitol Area - but for all your chair positions in Troops and Crew you show twice in AKELA - you might want to call Austin

what is AKELA? Sorry not up on the lingo.

it is the membership database - the double entry for each might be causing an issue

all committee chairs are listed twice? so only committee chairs would be affected?

My account behaved like this either while COR delegate hadn’t been fully processed… until processed, it showed COR delegate like it was a registered position until it processed and suddenly I only saw the Reports tab when going to Organization Manager. It fixed itself the next day after the sync to Scoutnet.

About a week or so ago I was getting this same error for both “Application Manager” and “Invitation Manager”. It also offered me a signpost to “Take me back to camp” (cute!).

I have been a Council K3D (functional role), and ACC, for some time. After receiving these errors I had myself put in as a “Registration Support” (functional role). Not sure if this “doubling up” positions is what solved the problem or if it fixed itself, but I no longer receive the error.

The error first occurred after the release of “Position Manager”. Maybe there was a re-difining of some role access at that time, as part of the release? Not Sure.

and magically today it is all fixed. Thx all for your input. Have no idea what fixed it but Im thankful.