COR can't add key3 delegate

  1. Hardware: Desktop or Mobile (if mobile, please be specific) = desktop
  2. Operating system = macos
  3. Browser = chrome
  4. Browser cache has been cleared or you are using a private browsing mode (aka Incognito Window in Chrome)* = no to both
  5. Member ID & Council of person affected = Member ID108052379, Council 583 (Alamo Area)

If I try to add a key 3 delegate (our ex CC so he can help our new CC), I get the following “Invalid Request” error. I’m the COR, so I should have permission to do this. Help?

What MID are you trying to give position to @KevinNickels

Not sure what a MID is - where do I find this? It’s BSAID#137360924

I wonder if it is cause the scouter is already Registration Inquiry?

No. We have one set up that way in our unit. I’ve had issues too close to rechartering (i.e. after recharter deadline but before new charter posts). Maybe that’s related?

Remove the Registration Inquiry and set K3D - K3D can do all RI can do but more

I’ve removed his RI position. It says allow 24hrs to expire - at the moment it still gives the same error but we’ll see tomorrow.

Hasn’t been 24hrs yet, but I tried again this afternoon with no luck.
Just for grins, tried adding another leader ask K3D (a den leader) and it generated the same error. So I’m wondering if we’re on the wrong track.

I don’t see anything wrong, but something just changed on your recharter status yesterday. So, I’d give it at least one more overnight sync to see if it’s that.

Tried again today and it seems to be ok, so must have been a database sync issue. Thanks!

1 Like

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.