Disable BCC When text message is selected

We could not get texts to send through scoutbook. I found here on this forum that the fix is to uncheck BCC and it works. The moderator mentioned getting that removed as an option when text was selected. Trying to see what the headway is on that?

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.