Welcome! This forum has a treasure trove of great info – Scouters helping Scouters! Just a heads up, though - all content, information, and opinions shared on this forum are those of the author, not the BSA.
BOY SCOUTS OF AMERICA

Scouting Forums

Editing a Camping Activity

I have been trying to get my son’s Activity Logs up-to-date. I have successfully entered and edited many of the events, since he started the troop in 2014 there have been quite a bit!
There are a couple of previously-entered (2 weeks ago, maybe) Camping trips in my son’s Activity Logs that are showing up with incorrect dates. Notably, they are listing as single-day. One of them shows 113 nights, but of course it is not calculated that way in his total.
I am also Committee Chair for the troop, which is Troop 3182 Freedom Plains, NY (HVC).
There’s no option to Edit the trip, I would even be happy to delete and re-enter but there’s no option for that. Can you please help? I have made sure that I am logged in as the CC and not the parent but have tried both ways before writing here.

1 Like

Can you post a screenshot of what you’re seeing when you say you’re unable to edit the trip?

Also, do you know how the trip was entered? Was it created as an individual activity or as a group activity? Was it created in IA2 (scoutbook.scouting.org) or using the Scouting app?

I honestly don’t remember if I used my phone or laptop. Sometimes my son will need one and I will use the other…

Sorry, they were posted as Individual Activities.

AH~ if it helps - one thing that I am noticing is that all of the ones that I can’t edit have the line at the top “This activity entry is from the Legacy Scoutbook.com service logs”.

Ah. I’ve never tried to edit events that were imported from the old Scoutbook logs. Unfortunately, IA2 is being dog slow loading for me, so I’m not able to experiment with things.

Try switching from your leader role to the parent role in the upper right corner of the IA2 window (click on the fleur de lis logo). That might trigger being able to edit individual activities.

I have tried that, and refreshing (often need to do that when in my kid’s profile as it doesn’t always automatically put him in as the Scout). So frustrating since I only put it in about 2 weeks ago…

That’s odd, because the snapshot seems to indicate that it was imported from the Scoutbook logs, and that conversion happened quite some time ago.

Could someone from SUAC comment on how the tagging of an event as imported from Scoutbook happens? Is that tagging actually based on the item having been imported, or is it based on the date of the event being before the implementation of the “new” activity logs?

If it gets tagged “Personal” that tag MIGHT appear - I would turn the Basic to Advanced and see if you can edit then.

Tried that, it will let me change the individual items, but there’s still no option to “Edit and Finish”, that stays grayed out.

I wonder if the same thing that’s tagging the event as “imported from Scoutbook” is preventing the event from being editable. @DonovanMcNeil, you know more about what’s going on under the hood than I do. Does that sound feasible?

I have to play with it

1 Like

Donovan: Is there something in IA2 that will not let you post attendees and camping days and nights on the day the activity ends? My Troop completed an campout at 2:00 pm (1400) but when I went to add the attendees and post the days and nights at 5:00 pm (1700). It would not accept either.

When I went back 3 hours later - the update had posted. What is happening?

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.