Entering swim test for troop w/ >100 scouts

I am trying to enter in swim test in bulk. When I select 2 scouts, and put the date in and save changes, I get the following error: “value” must conatin less than or equal to 100 items.

Our troop has 106 scouts.

Works fine for me - try a Shift + Refresh

I’ve tried it multiple times. Both with swim classification and with healthforms. It won’t let me save.

You know how to use developer tools and network to see what is failing?

I haven’t used them before.

I can setup a screenshare if you want me to look at it

ok, I’m available for next 30 min

I will send you a direct message > look at top right Avatar to find it > it will be a green dot with a number 1 > it will be a private message channel with select members of the Scoutbook User Advisory Council (SUAC)

1 Like

@GoodloeWhite can you send me the URL from the page with the failure

Swimming Classification | Internet Advancement (scouting.org)

The developers have identified the problem and will be working on a fix.


@GoodloeWhite developers report this should work now - can you please test

1 Like

I tried to enter health dates and got the same error. It did say that there was an update to internet advacnement which I accepted in the browser.

Try a SHIFT + Refresh @GoodloeWhite

I tried that along with CTRL - F5, and firefox in a private browsing window. Same error.

A Developer is covering for another and got story numbers mixed up - they are still working this one

Is there any update on this? I’m still getting the same error.