Error: Conflict when adding recurring event

What could the conflict be? (I’ve tried shift+refresh)

@AudreyReed - the only thing that comes to mind is an event occurring at the same time and dates.

Nope. And why would that cause an error? 2 events can’t happen at the same time?

@AudreyReed - it was just a guess. I was not able to replicate the error so i haven’t a clue.

@AudreyReed if you know how to turn on Developer Tools you can look at network and get the name of what is failing (usually in red)

I already went back to Scoutbook to enter it. Unfortunately, ⅔ of what I needed to get into the calendar today failed which is basically par for the course anytime I decide to give the IA calendar another shot so I’ll probably just default back to Scoutbook for now. I keep hoping it’ll get better but so far that hasn’t worked out.

@AudreyReed the more detail you can provide gives the DEVS more data to fix it rather than guessing in the dark - thanks

I understand. By the time the question was asked, I was beyond the error and out of time to go try to replicate it.

I am getting the same error with the same situation.

1 Like

Glad you were able to get the audit log for this error! Thank you!

[Error] Failed to load resource: the server responded with a status of 409 (Conflict) (add, line 0)

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.