Error editing Internet Advancement activity log events

For several months now I’ve consistently received the below error when editing an activity log event. If I do not completely and accurately add all participants to an event, I can l no longer edit the event or it’s participants without receiving this error.
When is this getting fixed??

Error! Whoops! Looks like we encountered an issue temporarily. Please try again later.

This is a known issue. The developers are working on it.

Is there a timeframe for fixing this? It’s been broken since the spring and it pretty much makes IA unusable.

Having the same issue… this is very frustrating since this used to work!

Having the same issue. Messing up our ability to run reports for OA elections. Any guess on a resolution timeline? Thanks!

The easiest workaround for now is to create a new event with all of the participants added when creating the event. Then, deleting the “existing” event.

It works for me for adding Camping nights and Hiking miles, but not Service Hours.

1 Like

We have been telling BSA IT that this is a critical issue that needs to be fixed ASAP. Unfortunately, the SUAC does not have a say in assigning development resources. We do not have any information we can share as to when this might be fixed.

1 Like

Same error here. Cannot create an activity with people added. Also, cannot add people to an activity after it is created. Please post updates to timeline if you learn of any.

1 Like

Click Create Activity then enter the date and data for the event then add attendees then click save. This has worked for me recently.

Thanks Ed. To be clear, the issue is with editing existing activities, not adding Scouts to new activities. Properly recording Scouts for smaller activities is usually not an issue, but when you are dealing with a lot of Scouts working variable hours on a service project, I feel like Odysseus shooting an arrow through the axes trying to get it right the first time!

1 Like

Same issue here for many, many months. Now though I get a note about my API not being authorized, so it doesn’t look like it’s getting better. And, I cannot create a new event and add all Scouts at one time either. For several events I created, I could add only two scouts and the Scoutmaster but no one else. SM is having similar issues. I’m the Committee Chair and it says I have full access. I hope this maintenance period tonight at 9pm CDT fixes this issue. It’s a big problem. This is our history report, it needs to be the priority. We are way behind on logging now. Hoping folks continue to comment on this as it says the topic closes in 7 days after last comment.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.