Error Editing old Activities

i am trying to edit activities in the past in internet advancement. I bring them up and then make a change. When i go to save it i get this error:

Error: Invalid Request - “rsvp” is not allowed

I don’t see rsvp anywhere in the screen

1 Like

I am seeing the same issue today. We completed a service project this morning ending at 11:30 AM. Its now 1:40 PM. The event shows as a past activity and allows adding people. I add our 7 Scouts along with time spent and click “Edit and Finish” which leads to the error which prevents saving the change. I’ve tried adding just one Scout, different Scouts, fewer hours and each time I get the same error.


I am having the same problem. Following for update.

I can state that I received the same error when editing an event from 2020.

I also have encountered this problem. Added an event, saved it. Came back to update an error in one of the numbers. Each time I select “Edit and Finish” it comes back with the “rsvp” error. It does this no matter what update im attempting. Errors even if I am just changing or adding 1 character/letter the Event.

Also Following in hope of an update.

Im going to check and see if i can go into the individual scout and update based on their entry.
Did this as a bulk task for several scouts that attended the event. Dont really want to go into each one individually and upadte.

The dev team is aware but no ETA on a fix.

Just noting that I am also having this same issue today no matter what kind of edits I try to do with Activities in Internet Advancement. Please keep us posted on when this bug will be corrected. It is affecting our calculations for advancements and awards.

I also have this issue. I also, do not appear to be able to delete an activity.

Also happening for me - I can’t add a scout to a past activity.

The developers have released a fix for this issue. Please test and let us know

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.