Welcome! This forum has a treasure trove of great info – Scouters helping Scouters! Just a heads up, though - all content, information, and opinions shared on this forum are those of the author, not the BSA.
BOY SCOUTS OF AMERICA

Scouting Forums

Error importing TroopTrack export file

I’ve had this ticket/issue open now for over 2 months and I’m not getting anything back from it. I don’t know if they’re even looking at the ticket because I request updates every couple of weeks and I haven’t heard back over a month. So I’m hoping someone here might have some experience with this and can shine a light on the issue.

I exported a report from Troop Track with our scout achievements. I then went into Scoutbook and tried the Legacy Tools -> Internet Advancement 2.0

I then click Import file and select the TroopTrack export file

image

After I check back in an hour, it just tells me Failed with no error message or anything

I took the export file and then removed all lines except for a single one and tried to export that. That seemed to work. So it’s something in my export file but it’s not giving me an error message or info so that I can trouble shoot. TroopTrack support was very responsive but they told me they can’t do anything about the export file unless they know what’s wrong with it.

thanks in advance for any help/insight!

Gautam

what is the ticket number?

Did you contact Scoutbook support or Troop Track support? If the problem is with an improperly formatted export file from Troop Track, Scoutbook support won’t be able to do anything to help you.

i have seen the files they look fine

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.