Error on internet advancement

Hi, everytime I try to upload information for internet advancement 2.0, I get an error. I also see an error that says “Due to encountered error, please be sure to cancel any remaining pending files and reupload them for processing.” I have not yet entered anything to upload when I see this error. Can you help?

The black box error is more of an informational display left over from a prior upload problem that was effecting a large number of people.

What is the error being displayed and what is your registered position in the unit? Only certain registered and functional positions have access to edit advancement and awards in IA2.

@NedraWilson - that black box message is an informational message… you can ignore that one… what error are you receiving on upload ?

I do have permissions to do this. As advancement chair, I have entered internet advancement before. When I try to upload the text file for advancement, I see “something went wrong, try again”. I have tried multiple times and get the same error.


What’s your bsa member number and what unit is this for?

My BSAID is 127377947 and troop 153.

I’ve sent you a private message. Click the N in the upper right to get to it.

I can’t get to my “Internet Advancement”. Every time I click on it it says: ! Error Not Found".

@LauraLigon - try this link

Thanks for trying, but I am still getting the message “! Error Not Found”. :slightly_frowning_face:

@LauraLigon - could you try an incognito window in your browser using that URL ?