Error when Removing Member from from roster in Internet Recharter

@jacobfetzer Hoping you can report our errors as well.

Pack 399 and getting an error when I try to do the following

Attempting to mark COR as a multiple #5562730

Attempting to remove the following youth:
13400254
13646142
13388911
13839614
13839615

Hello,

My BSA member number is 12308521, unit number 621. I’m trying to remove the following members:

  • Adult - 3551536

  • Adult - 12434563

  • Youth - 136210637

  • Youth - 137339632

  • Youth - 135422499

  • Youth - 135422499

  • Youth - 129567111

  • Youth - 136210637

  • Youth - 137339628

  • Youth - 126388351

That should be sufficient for the developers to find the issue. Thanks everyone for reporting those.

I’ve been getting this for the last 2 weeks. Was hoping that it would have been resolved by now. Guessing that our Council will just have to accept a late recharter.
Please advise when this is resolved. So far the user experience as been well below satisfactory :frowning:

Thank you

1 Like

I am working on Pack 92. my number is 135737701. trying to delete Adult 137138225, and youths 137457528, 137321777, 13671732, 135437470, 137063795. Also trying to change some positions for 136816602, 12500847. and 2 of our leaders from last year are now showing not having their CBC but they had it last year 13626026, 13748765
All this giving me “batch cannot be updated”

I’m getting the same error message. I was able to work the system until today when my council registrar reset my recharter because I was having multiple items for the same person.

OMZ I the error is on a national database

I am also receiving the batch cannot be updated. I had made some adjustments but had not hit the button waiting on a couple fence sitters. now i cannot do my final changes… hopefully its short term.

I am also receiving the error “This batch cannot be updated.” for any changes I have attempted including roster removals, position changes and new member adds.

My BSA ID is 134634953, I am a Key 3 for Pack 3803
Examples that returned this same error message:
-Trying to remove member ID 5524454
-Trying to edit member ID 137190436, change position to Tiger Den Leader
-Adding a new member from a paper application

Hello,

I’m having the same issue “batch cannot update.” I was able to remove youth two days ago and edit the position of one adult but need to remove another and have not been able to do so.

My member id is 12723350 Unit is 3173
Member 12723350 needs to be Den Leader as member 13332890 replaced this member’s position which I was able to add two days ago

Hi @jacobfetzer , I am having the same issue. I can’t manage anyone without the ‘Batch cannot be updated error’. I need to move one of the Scouts I removed from the roster back to the roster, and I need to ‘Unmark as dual’ an adult. Is there a work around? Cheers!

My error message has changed from the Javascript specifics to the now famous “This batch cannot be updated”.

Getting the same message with Pack 3026. We can’t change anything without the error.

Per this post, the developers are investigating: How to post Bugs in Recharter - #52 by jacobfetzer

2 Likes

Thanks. Couldn’t find a thread when i searched for this error.

1 Like

Same issue in W D Boyce Council (138)

Recharter processor BSA ID: 120431686

Unit No. 178

Action Taken: Any attempt to remove a scout or leader results in an error. Tried individually and as a group.

Removed Ind BSA ID:

13656642

132997167

127793007

127907511

I originally had the issue listed in Post #1. This morning is now the “This Batch cannot be updated” error.

My two ID’s to remove are 136080953 and 136640752.

Looks like it is fixed now - cheers everyone!

1 Like

Hi, I am a DE for council 467. Trying to help a Pack 395 troubleshoot an error “Batch application person not found for the given batchPersonID”

They are trying to remove adult ID: 13490346

This adult has transferred to Pack 76 within the council already, there are no fees on the Pack 395 recharter for this individual yet they are still showing up and the pack leader is trying to remove them but gets the batch error. The pack leader has refreshed the roster multiple times, but to no avail. Any help?

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.