How to post Bugs in Recharter

@SarahNorman can this error be reproduced once it is displayed? if so we can setup a screenshare

These are the images the leaders sent me. I am aware of how to take a screenshot, thanks.

I am not the unit leader encountering the errors. These are being sent to me by the units in my district.

Unit CR received the signature email for the unit recharter. When she looked at the roster there are several adults and youth that should not be on the recharter. Does the roster that the CR sees show the old roster or the recharter roster? If it is supposed to show the recharter roster, why is the system not removing the members? Now that the recharter has been validated, is Council still able to reset the recharter to start again, if needed? Thanks!

I never got a reply to my message. Reposting…
.
#12608312- I can not print my roster. Also, I am trying to change a position and it won’t allow me to do so.

Adding…
When I go to delete a member it gives me an error saying “This bath cannot be updated”
When I go to print the roster it gives me an error saying to log back in. When I log out and relog in I get the same message.

Can someone please directly contact me via email so we can work through this issue?

We are seeing a lot of reports of the batch cannot be updated error. The developers are aware and investigating. I’m not sure about the other issue.

4 Likes

I got my Girl Troop recharter in yesterday morning (12/13) before this issue started I guess. I have to say it went very smoothly. Now, I have one change to make on the Boy Troop recharter but get “Error: This batch cannot be updated.” every time I try any changes. Everything is on hold until the problem is resolved. Recharters were due yesterday. It would be great if Scoutbook would notify the Councils of the issue and again when it is resolved.

1 Like

This seems to be solved - and actions I had taken are in place - please review yours

This is still a prevalent issue for many of our units. Would love to see a fix for this soon.

@DonovanMcNeil Is asking u it’s to clear their cache and use an incognito menu. I assume part of that is to confirm that they are getting the fix that came out. After they do that, I’d they still have the error, report back. Please report specific BSA ID’s for those having the error. Confirming it is the identical error is also key.

1 Like

I have cleared the cache and tried incognito mode. Neither worked. My membership ID is 7732688.

@DonovanMcNeil

@DrewChesney can you post a screenshot? and if you know how to use developer tools - can you post a shot of the Network tab so errors can be seen?


@DrewChesney thanks - have not seen that one? passed it to developers

1 Like

Thank you, I appreciate you forwarding it on.

I am having the same issue. (Error: The batch cannot be updated). I look forward to developers fixing this. Is there a way to be notified when it is resolved.
Here is my BSA ID # - 110411008

Please provide your BSA ID so it can be passed to developers if needed.

Thanks again! I went in today and the error was fixed, so whoever your forwarded it to was able to correct it.

I see you looking into GlennHarbin’s issue, but I don’t see the resolution. I have a very small pack with many of the adults from the Troop filling in with committee. I want to mark them as multiples, so we do not pay twice. I get the checkbox, ‘mark as multiple’ then the pop up asks for Council (pre-filled!) Unit Type (change to Troop) then the last field does not accept our unit number. Please advise if there is a fix for this. Thank you.

@TheodoreMcDonald Please provide your bsa member number, the pack number, the bsa member numbers for the adults you are attempting to multiple (no names), and the troop number you are entering.