Error You are authorized to access this API

So, not to dog pile, but the transition date for the calendar from Scoutbook to IA is days away. This morning I went to log on and make some calendar changes (I am a Key Three) and received this warning. I changed and logged in as a parent, same result.

Please advise or tell me what to do. We need this fixed as soon as possible or else we are going to log for a different planning solution.

@MarkCorbett - j was able to access IA via the link in scoutbook and had no issues with the calendar. I am a committee chair of 3 units.

try SHIFT + Refresh or private window @MarkCorbett

When attempting to save meeting calendar changes I get a pop up stating “You are not authorized to access to this API. (M401)” I’m using Firefox on a Linux OS. Same issue when I try on Chrome on Windows OS. My Den co-leader is having the same issue.

Any help will be appreciated!

Ok, it works now, but I’m using my work computer. Is there going to be an instruction packet for parents who run into issues opening or using the calendar going forward?

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.