Errors creating events in IA Calendar

In the new Internet Advancement Calendar, I keep getting errors when trying to create events. I start by clicking on a date in the calendar to create an event on that day. The correct day shows up (e.g. Jan 13th) in the start and end time. However, I get errors when trying to create reminders. For example, if today’s date is January 1st and I’m creating an event on January 13th, when I try to create a reminder 10 days before the event I get an error that reminder has already passed.

If I create the event, it will be created from the current day until the end date (e.g. January 1st to January 13th).

I’ve tried re-setting the start date to a different date and back after before choosing to Create Event, but I seem to get the same error like the start date is stuck at today’s date despite it showing the correct date for the event. I thought this might be a known issue but I don’t see anything about it in the forum. It’s been happening since I started trying to use the IA Calendar in November.

The only error I see in the console is
[Error] Failed to load resource: the server responded with a status of 409 (Conflict) (60430, line 0)

I think that happens because there are intervening one-day events between today and the day I’m trying to create the event.

Here’s an event I just tried to create for the 17th of January:

Before creating the event:

After the event was created:

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.