BOY SCOUTS OF AMERICA

Scouting Forums

Getting multiple loading errors

After years of Scoutbook working very well for me, recently, at some point every time I log in, pages just don’t load. The loading icon appears for a while, then the “Oops, something went wrong” message stating that the webmaster would be notified. Retrying gives me the same message. Sometimes this happens at login, sometimes after, like when I’m trying to load my dashboard or send a message. I’ve tried Firefox, Edge, and Chrome, all with the same results. Sometimes if I walk away for a few minutes after the errors occur the problem will just disappear and things will work correctly. But not all the time. Any suggestions?

if I get a loading spinner after 10 seconds I hit reload and that usually works @JosephKnapp

Understood. Tried that but it hasn’t worked in my case. Good thought though!

hmmm - try a private/incognito window

@JosephKnapp - how aggressive are your browser settings for clearing history, cache, etc ? The incognito window may well provide insight into that.

Hate to be such a downer, but I did try a private window in Firefox with the same results. Haven’t cleared the cache or cookies yet, but I assumed that going to a private window would essentially do the same thing.

ok - what other BSA Websites do you have open in same brower? Discussions? what else?

Nothing else. Just Scoutbook. Could time of day be a factor? I typically am logging in between 5:00-6:00 AM, Eastern.

@JosephKnapp - ok. .that gives me something to check as well as I am Eastern as well. I do recall there being times when I encountered that in the early morning hours. I know I have been good to go once I am at work.

alot of the DB syncs/scripts etc for the DBs BSA IT has start around 2 or 3 am CST and some take a while.

Anybody is having the same problem? Just stopped loading for me in Chrome. I can still open it in Explorer though.
In chrome I see “Failed to load resource: the server responded with a status of 400” error.

Hi. I’m getting an ERROR message that says “Missing Authorization Header”. This is preventing me to enter an advancement record.

I tried updating advancement for one of my scouts, and it went through just fine. Can you post more details about what exactly you’re trying to enter, and what your role in the unit/permissions for the scout are? That might help folks diagnose the issue you’re having.

William,

Is this in Scoutbook? Internet Advancement? Which screens are you on?

I’m in scoutbook Internet advancement. https://scoutbook.scouting.org/roster

@WilliamReilly - had this worked prior to this error ? What is your unit position? Could you outline the exact steps that bring you to this error ?

Hi…Thanks for your input and questions. It started to work again. Nice to know this forum is here for help.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.