Pack Roster not loading

For the last 2 days (at least) when I navigate to “Pack Roster” and click, nothing happens - just spins then loads nothing.

I’m not seeing any issues reaching our troop’s roster from either Firefox or Chrome on Windows. Have you tried using an incognito or private browsing window in your web browser to see if a browser plugin or some cached information is impacting the loading? I’ve had those sorts of things cause Scoutbook issues before.

If you’ve tried this and are still seeing the issue, can you please provide the browser and platform you’re using so that the SUACA folks can investigate if it’s platform/browser related?

@LloydThyen everything looks good at first glance - can you try a private window?

Using Chrome Version 104.0.5112.81 (Official Build) (64-bit). Using Incognito window it came up (slowly); but says “Error Loading Page” in my profile non - incognito window now.

FWIW last night, I had that happen 2 times at about 8:25pm. It has been ok today.

That sounds kinda like a timeout of some sort. When you look at Scoutbook, at the very bottom of the page there’s a server name in light-tan on tan:



Can you post the AWS server name in case that’s a factor?

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.