How do I change the default email used to respond to leads?

When I try to respond to a lead in, the system is defaulting to Outlook rather than gmail. Unfortunately, the Outlook account its trying to use is a government account which cannot be used for non-government purposes. How do I change it so it uses gmail?

Chuck Olson
Troop 463
Sandy Springs, GA

Like in Invitation Manager?

@DonovanMcNeil: Yes, sir. The government does not like its email servers being used for non-governmental communications.

is it set in profile

@DonovanMcNeil: I checked that but I didn’t see anywhere that would let me change the default email server. It will let me change my email address but its the correct one already.



Try clicking SAVE on the profile page without making any changes. This should push the data to all systems in case there is one that is wrong.

If this does not fix the problem, contact your Council staff and ask them to open a ticket with BSA IT if they do not know how to change this address.

Could it be in a beascout setting?

@CharlesOlson check under Unit Pin - see if it is there

@CharlesOlson - is this the Draft Email button on the invitation manager ? if so, it uses your pc default email handler. You need to change that in Default Programs

1 Like

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.