How do you remove the Firem'n Chit from a Scout's Scoutbook account

The Firem’n Chit requirements were entered in by mistake and now I cannot remove the approved requirements. I tried clearing the date and unchecking the ‘Leader Approved’ box, but that does nothing. Does anyone know how to remove the Firem’n Chit from a Scout’s Scoutbook account?

@jms this is a known completion bug that is being worked on

@DonovanMcNeil - I think the issue is removal of the award done in error

@jms - can you try with removing the individual requirements say one at a time and saving that ?

I tried removing the individual requirements by clearing the date, unchecking the ‘Leader Approved’ box, and saving but that did not work. After saving, when the screen went back to the requirements summary page, it still showed the requirement that I just tried to remove with a green check mark box. I did this for all of the individual requirements and had the same result.

As stated it is a known bug that is effecting nearly everything in Scoutbook.

@DonovanMcNeil - I stand corrected… did not realize this. I will go back to my corner :slight_smile:

LOL … ROFL …thanks for a great laugh. :joy:

1 Like

It might be faster to train the scout. :slight_smile:

2 Likes

@DougWright - I appreciate you noting the humor there

For Firem’n Chit, you may be right.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.