IA Report Error - "The information is unavailable" (FIXED)

When I try to open a Purchase History report in IA, I receive the following error:

The information is unavailable. Try again or report this to the forums (100)
ref: PD-20231115115323-960963-248011

I was able to view purchase reports last month, so this issue is new.

I was able to approve items and run the Advancements Report in IA, but received the error when it tried to display the report after running it. I also receive the same error when trying to view previous purchase reports.

Additionally, in scoutbook I also have the option to mark them as awarded, but if I run the “Needs Purchasing Report” it kicks me back to my dashboard.

I have tried Chrome, Chrome Incognito, and Firefox, all with the same result.
Member ID: 14045624


I recommend having a Key 3 member log in to my.scouting.org and use Position Manager on the unit roster to make you Unit Advancement Chair there. Being UAC in Scoutbook may not be sufficient.



Looks like an automated process removed my Position 2 days ago (DateEnded set by AkelaSBDeltaSync as AkelaExpiryDate < CharterRenewalDate).

My position has been recreated and I have the ability to view the reports again.