Images attached to notes on advancements not working

I looked through all the posts and this has not been an issue for over a year. I know I have done this process within the last 6 months without a problem. , I cannot attach a photo to a note for any Scout advancements. I do this process all the time and can get it to attach, but it does not display. I have tried multiple devices and different file types. Please see below.


1 Like

This is a know Bug that is in the Backlog - we do not know If or when it will be worked on

Sorry, I didn’t see a post under the Bug tracker forum, and also posted there too.

there are 2-3 posts on it

Yeah, just looked for keyword “images”

Pry should have broadened my search :slight_smile:

I’ve been having this problem also. With my iPhone. with all methods: taking a photo, choosing from camera roll, or choosing a file. I’ve been using full size photos, medium and small. With my Mac, using chrome and safari browsers. With full size jpeg files or Making JPEG photo files as small as possible.

This is a system issue, not an individual issue. The developers are aware and it is in the backlog but we do not know when it will be scheduled for a fix.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.