Internet Recharter is gone for me

@CarlRuschhaupt I just did a data sync. Please wait about 30 minutes and try again.

Still not showing up.

Did it ever show up this recharter season?

@CarlRuschhaupt have you tried holding down SHIFT while you refresh the page?

Just tried tthe SHIFT refresh. No joy. This is a new unit and our first recharter, btw

It is for the Crew? and are you signed in under the Crew in IA?

I would contact your council, but it looks like your crew registration is through 12/31/2023.

I think a similar problem may be affecting me, as well. I was able to access the Recharter option in Internet Advancement as late as Tuesday evening, and I logged in today and got an error message that I wasn’t allowed access to the API. I am also suddenly not allowed to approve, e.g., hiking activities, either.

Your Position: Key 3 Delegate (had updated my status to Committee Chair as part of recharter edits)
Your Unit Type: Pack
Unit Expiry Date: 12/31/2022
How you Log in: Username / password
Operating System: Windows
Browser/Version: Chrome 107.0.5304.107 64-bit

@JenniferOlinger Sorry to ping you, Jennifer, but you’ve assisted with a couple of these recently. Is there any chance you can look into mine, as well? Pack 108 is the unit experiencing the issue. Thank you!

@PatrickPittman I do not see your functional role of Key 3 Delegate.

Try logging in at my.scouting, and then go to:

Menu → My Profile

Scroll down to the “Registrations” section. Do you see Key 3 Delegate listed there as a functional role?

You might need to ask one of your pack’s Key 3 (Cubmaster, Committee Chair, or Chartered Org. Rep.) or Key 3 Delegate to add you back as a Key 3 Delegate.

Another suggestion: If you are taking over as Committee Chair, it might be better if your Chartered Org. Rep. (COR) uses the Position Manager at my.scouting to change your registered position now to Committee Chair. You will need to wait overnight, but then you should be able to access Recharter as Committee Chair.

@JenniferOlinger

Thanks for your response!

I don’t see Key 3 Delegate there at the moment - but until last week I was able to complete the entirety of the Recharter process up until pressing the “submit” button, which I held off on in order to get a final report on a couple of things. My Profile on Advancements.Scouting.Org now shows me as a “Pack Admin,” and the other day it said “Committee Chairman.”

We’re caught up in the UMC issues, so our current COR will not sign our recharter; we’ve got a new CO, but that paperwork is in the process of being sorted out at Council (NCAC), and I’ve been told (as of the other day) to go forward with the internet recharter for now. I’ll see if I can get the current Committee Chair to re-add the role?

Basically, it looks like my permissions / account got reset to the state it was a couple of months ago, right before I was able to hit the “all done” button. And, of course, we’re right at the point where we’re running out of time.

Thanks again for your help!

@PatrickPittman The Cubmaster or current Committee Chair should be able to add you back as a Key 3 Delegate.

2 Likes

@JenniferOlinger

That’s been done, and I now have the Functional Role of Key 3 Delegate!

Do you know about how long will it take for the Recharter option to show back up in Internet Advancement?

Thanks again!

@PatrickPittman You probably need to wait for the overnight process to run.

1 Like

@JenniferOlinger

Sounds good! I’ll check back in tomorrow and hopefully everything is sorted!

@PatrickPittman - this is why the recharter process is a discussion and process noted on the recharter time line.

I would trust that your council published said time line

@JenniferOlinger

Good morning, Jennifer! It looks like the internet recharter button is still not there for me. Do you know what the next step would be?

@PatrickPittman try holding down SHIFT and Refreshing the page

Well, possibly the cache refreshed on its own before I could do the full refresh reload, because it’s suddenly showing up! Thanks, @JenniferOlinger and @DonovanMcNeil !

1 Like