Issues with scouts transferring in

Hi all,

Having a few issues with transfer functionality into our pack, and was wondering if you folks could help.

  1. We have one parent transferring from another council, the transfer initially failed do to the parent’s profile missing a birthdate, but that’s been addressed, and the problem continues (though now it’s a “system error”). Is there a lag in updating the profile information for the transfer? Is there something else the parent needs to make this work? Paper transfers take a long time in our council, so it would be really good if we can figure out how to use the online system.

  2. We have a second parent that was able to transfer their kid in, but was charged the national fees? I suspect they just registered as a new scout, but how do we fix that one? Is there any way to get them a refund since they paid those fees at their last unit?



Are they using beascout?

That’s my understanding in both cases. I think the second one the parent might have gotten confused, and thought the “is the scout registrered” meant if they were registered in the target pack.

My guess is there is a lag. Ask them to try again tomorrow.

For #1, source council made the edits last Tuesday… how long does it usually take to propagate?? I told them to wait at least 72 hrs, but still not working as of today…

Definitely should have synched by now. What’s the adult’s member number? (No names please)

You will need to check with your council on pursuing a refund to the national fees. It’s also possible that the charter periods didn’t align. So, they had to pay a prorated national fee.

Hi Jacob,

Member number should be 14307904, though I think there was another number in play at one point (14303681). Let me know if you need anything else.

I’ll ask about the recharter period dates… is there any way I can check the dates myself?

Thanks again - Andrew

I see three different usernames for this individual and three different Akela accounts created in the last two weeks. Which council and state are you in?

Hey Jacob,

We are in NCAC (Virginia, Pack 1346) and they are transferring their Cub Scout from San Diego-Imperial council…

I think they tried to fix the problem on their own before letting us know they were having issues… let me know if you need me to ask them to do something.

Thanks again - Andrew

FYI, I’m in SDIC, and our recharter year generally runs calendar year (Jan-Dec).

1 Like

Thanks, the fee problem was for a transfer from a Chicago-area council but I think that misalignment of recharter dates may be the issue with #2… Waiting for some answers on that one.

Oh, this is a scout transfer? Not an adult leader app?

yeah just trying to transfer the cub scout that’s connected to the adult’s account onto our roster - cub scout’s BSA number is 13423061

hi all #2 is now (mostly) resolved, still trying to figure out #1 (the cub scout transfer of scout with BSA number 13423061)

I’m going to send you a private message.

I have an issue with a parent transferring their child. I have the details (name, id#, DOB) and screenshots, but need someone who can help do the transfer. I called both outgoing and incoming councils to get help per the error message, but no one was able to help. Can someone direct message me?

post the bsa # and we can see if there are any clues

BSA# 137332771. I added the error message.

is it the father trying to transfer the scout?

I am having this issue as well, which seems to be a recharter / roster locked problem. We have our recharter processed through council now, but the transfer still is not working. I do have a different error, however… Looking at BSA ID 131975142 and 132614186. Would love to get this resolved before we get many new transfers at Blue and Gold! Also the scouts are on deck and getting boards of review which is tricky without access to their info. Can anyone help?