Unable to transfer

We are unable to transfer my son to a new pack. The old pack finally completed recharter. I could transfer myself. But every time we try to transfer my son I get an error message. National said it’s because I’m not “connected” to my son. But I am. I’m connected as a parent and have full control. When I try to just assign him to a den in the new pack it only lasts for a day and he’s kicked back out. Any ideas?

@AngelaHall1 are you trying to transfer in my.scouting.org? if so you need the connection there - council can establish it

I tried doing the transfer on the beascout website using his BSA ID and it tells me there’s an error

MYST Transfer tool.pdf (222.1 KB)
@AngelaHall1 try this

1 Like

It pulls up all my information but says his application is “closed” and doesn’t give me the option to transfer him there

@AngelaHall1 maybe that is a hint - never seen that - I think I would ask council to take a look at it

Alrightie. Thank you!

Were you transferring to a unit in a different council? If so, you need to change your member number back to the one from the original council and then try.

Same council! It’s really weird. We’re going to try a paper application and see if that helps.

What’s the adult’s bsa member number?

Mine is 13843954

My son’s is 13843953

I’m not seeing anything obviously wrong. It looks like he transferred from pack 181 to pack 42 in October. Is this another transfer?

It’s a transfer back to 181. Pack 42 was NOT a good fit for us. Now he’s not on either roster and I can’t get him to transfer myself

To be clear, you looked under my applications in my.scouting, saw his name with Pack 42 and clicked the transfer button by that?

He is currently on Pack 42’s official roster in my.scouting.

I tried it through there and via the beascout website. Both won’t work

His name shows up under my applications? At what point did you get an error? Did that also say it’s closed?

As I think about it now, I bet the issue is trying to transfer back to a unit he was previously in.

Ok thank you, I didn’t know that part. I need to get him off of that and transferred to Pack 181 and can’t. I was able to transfer myself without problem. I can’t see any of his information.

On my.scouting is shows him as “closed”. When I try to submit the transfer through beascout I get an error message upon trying to complete the transfer. It says to contact my local council. My council says I’m “not connected to him” as a parent, but I am. I can see my connection to him and it shows I have full control.