JPEG Images Files uploads but are NOT Visible

*1) Hardware: Desktop or Mobile : Tried on different Desktops, IPad, Phone
*2) Operating system: Windows
*3) Browser: Google Chrome
*4) Browser cache: Have done cache clearing, and tried different devices same result.
*5) Member ID: 134225697

This was a great tool, to evidence my achievements, work and completion.
I’m able to upload JPEG file for advancements and Merit Badge, save it, save the page, and close, but the uploaded file when clicked does not open up in the little window, like before when you click on it. All you see is an “X”
This used to work fine until recently, but something is wrong now. Please fix this as I cannot show evidence of my completion work.

1 Like

Thank you for reporting this. This is a known issue.

Yes, same issue here. It was a problem over a month ago, worked for a while and now it doesn’t. The error is different from last time. Instead of getting icon for an image not being displayed, it is a blank icon.

For those visiting this discussion forum, please make sure to choose “Watching” so you can be notified when it is resolved.

While that is one approach, keep in mind that SUAC doesn’t always have time to dig up all of the threads where something has been reported. The most reliable way to get notifications that updates and/or bug fixes have been released is by subscribing to the changelog forums.