Leader can only log in as parent

I thought I’d solved this in a previous post (New leader, past parent cant log in), but i was just notified by the leader that the only account she can still log in to is her parent acct. So I’m not sure if i relayed information incorrectly or if the fix didnt stick. Please advise on how to get her in as a committee member/treasurer.
BSA Member #:


@JeffreyVernon we will look at this

@JeffreyVernon she is logging into that account - you might want to watch her to guide her - she also is not connected to any other scouts - either make her admin or use connection manager to connect her to scouts

Yes, the parent one is the only account she can log into now.There was another acct that was registered as a leader but she tried to log in and said it no longer exists, so it mustve been the one deleted in the last attempt to merge instead of the parent only one.
The parent connection acct was created before she was registered so i couldnt make any changes in regards to permissions for leader access.
She just needs to have the account that exists in the system to reflect that she’s a registered adult so she’ll have key privelages to manage pack payments etc.


The scoutbook account with that member number was logged into today and has the positions unit treasurer and committee member on it. What is it specifically that she’s trying to do and can’t?

I’d suggest you click her name on the pack roster page and add the unit admin position.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.