Loading Scripts Error 2

I can’t log into my.scouting.org. I only get the Loading Scripts spin and it runs forever. I have rebooted. Tried multiple times for the past two days. Any help would be appreciated.
Thank you.

*1) Hardware: Desktop _ MacBook Pro
*2) Operating system: MacOS Monterey 12.2.1
*3) Browser: Google Chrome
4) Browser cache has been cleared or you are using a private browsing mode (aka Incognito Window in Chrome) i have cleared my cached images and files
*5) Member ID & Council of person affected: Gail Alexander 125636733
Thank you!)


Try a force reload when you get the spinner. On Chrome for a mac, hold the sift key and hit the Chrome refresh icon.

If the forced reload doesn’t help, I’ve occasionally had issues with plugins causing trouble. It might be worth trying an incognito browsing window to see if the plugins are interacting adversely. I saw you had cleared cache, but you didn’t mention whether or not you had tried an incognito window.

1 Like


Did not work. Any other suggestions?


I will try the incognito window.

@edavignon @CharleyHamilton

The incognito window was the answer. Thank you both for your help.

1 Like