Loading Scripts issue

(If you are reporting an issue with My.Scouting, please include all of the following items so we can better assist you:
1) Hardware: Desktop or Mobile (if mobile, please be specific) :Desktop
2) Operating system: MacOS & Windows
3) Browser: Chrome & Firefox
4) Browser cache has been cleared or you are using a private browsing mode (aka Incognito Window in Chrome): Cache has been cleared
5) Member ID & Council of person affected Tidewater Council (596)

One of the packs I work with is having an issue with one of their members. Her name is (name removed by Moderator) and she has two BSA IDs:

  • One ID number is : 12633729

  • The other ID number is: 14674788

She had tried to merge her two BSA IDs but now she is only able to login to Scoutbook. She has tried to go into my.scouting.org to see if the two merged correctly and to enable her SSO which she isn’t using. She is unable to do so. The major issue is her ID 12633729 is what she is registered under as a leader but her YPT and her login of mombond007 are under the 14674788 BSA id. Her pack cannot recharter her because the YPT is under the wrong BSA ID. She has access to both e-mail addresses.

At this point, when she tries to login to my.scouting.org the page accepts her password and then goes to “Loading Scripts…” and stays there. We have cleared the cache, tried incognito, tried three different browsers. When I use the same browser as my account I can login just fine so it isn’t a network issue or computer issue. I think her BSA profile in my.scouting.org is somehow broken. Any help would be GREATLY appreciated.

@RobertBridgham I will send you a direct message > look at top right Avatar to find it > it will be a green dot with a number 1 > it will be a private message channel with select members of the Scoutbook User Advisory Council (SUAC)

1 Like