BOY SCOUTS OF AMERICA

Scouting Forums

Pack Membership Coordinator

My local council has entered new scouts to my Pack. They can tell they are registered and have BSA #s. No one who is admin on our Pack can see these 15 new scouts. We have registered other news scouts subsequent to this and they appeared properly. I have opened 2 scoutbook support tickets and get no responses at all from them. I have tried every re-syncing option possible. Thanks!

Can a Key 3 see these Scouts in Member Manager?

Not exactly sure what member manager is but I asked if any one else could see the scouts on our roster or if they could look at “scouts not in a den” and they didn’t see them there. thank you!

Cubmaster, Committee Chair or COR can log into my.scouting.org > go to the unit > then go to Member Manager - that is the official roster

Ok thank you - I’ll ask them to do that. What do we do next either way to get them on scoutbook - what if they do see them? what if they do not? thank you again!

If they do not see them it is a council issue. If they do see them your previous emails to scoutbook.support@scouting.org will handle it

Hi, @RebeccaBrooks,

Are you a unit admin? The unit admins (by default) are the unit Key 3 - Cubmaster, Committee Chair, and Chartered Org Rep. Those admins can create additional unit admins.

If you are a unit admin, you can try going into My Dashboard -> My Units -> Pack Roster and clicking on your name. Go to the Pack Admin role, click on it, then select the Position Approved box, and click Update. That should refresh your admin privileges in Scoutbook, in case that’s the issue.

The Member Manager is the interface at my.scouting that displays the unit’s official roster.

Thank you I’m getting them to check but that may take a little while. Any idea why I’m not getting any responses when I open an issue with scoutbook.support? I did one of the 5th and one on the 9th and just get automated you will hear from us within 48 hours generic emails. Nothing since then. Did I do something wrong?

Tried it - it didn’t work. I am a Pack admin though so I I tried Donovan’s suggestion and they aren’t on member manager. So I guess I try asking the Council again?

I tried it myself and as a Pack Admin I can see member manager. No the new scouts aren’t there. So I should call my council again?

Hi, @RebeccaBrooks, when you say Pack Admin, that term generally applies only to Scoutbook. Are you also a Key 3 Delegate? It would look like this on Scoutbook:

If so, you would have access to Member Manager at my.scouting.org. Otherwise, I’m not sure that a generic pack admin has access to Member Manager. @DonovanMcNeil?

If you can see the Member Manager at my.scouting.org, and the scouts aren’t there either, then another conversation with council is likely the first step. How long ago were the scouts added?

I tried it myself and I can access Member manager but the new scouts do not appear. I should talk to my council then? They said they can see them on my roster when I asked a few weeks ago. Thank you!

Thank you Charley and @DonovanMcNeil I seemed to have access to member manager as a generic pack admin and committee member but I’m not a Key 3. They were added on 8/23 and we have had several groups added since then. I have 34 new scouts this year and my 15 parents and den leaders are extremely anxious for me to get this worked out ; )

wait! @CharleyHamilton and @DonovanMcNeil - the search function did not work properly and I rechecked the member manager and they are there! so its a scoutbook issue not local council i guess. How do I get them to reply to me?

Great news, @RebeccaBrooks. I know that the technical staff has been pretty swamped trying to resolve some significant behind-the-scenes issues over the last several weeks, and I suspect they’ve been in a sprint prior to today’s down time. They may just have been bogged down and fallen behind on the queue.

Do you have SSD numbers for the reports you submitted to scoutbook.support@scouting.org? They would have appeared in the subject lines of the auto-replies to your bug reports. It would have looked like this:

Yes I do - I have 2 of them since I got impatient about the 1st one that i opened on the 3rd. I assumed they got lost but maybe they just got really backed up!

If you post them here, SUAC may be able to get some insight from the developers.

SSD-77094 and SSD-78239

I really appreciate all the help!

There was a fix to the Member Update that happened yesterday to fix alot of these issues.

That Member Update Process runs at like 2am CST - so maybe the fix will hit your unit tonight