Lowest Point of Hike is Zero No Matter What Number is Entered

After entering information for a hike, the lowest point field ignores my entries of 195 and instead uses zero. Since people hiked different distances but the lowest and highest point was the same for all, I tried entering the 195 as the group’s lowest point, but this failed. I also tried clicking the up arrow 195 times instead of typing 195. (I would not have tried that, if the hike started in Denver.) It didn’t work.

We recently had a hike where the lowest point actually was zero. Wondering whether that is in a cache somewhere, I tried entering 195 again in an incognito window, and I got the same result.

This hike is connected to a calendar event. Is there an issue with hikes connected to calendar events? Should I delete the hike and enter it as an activity not connected to a calendar event?

Thanks for your help.

I think it is either Group or indiv - but I see the issue and will ask

@DonovanMcNeil - I did enter it at first as individuals, but I tried the group entry after that failed.

@DonovanMcNeil I deleted the activity connected to the calendar event and created a new activity with identical data not connected to a calendar event. The low elevation saved without any trouble. So, it appears that, if I connect a hike to a calendar event, the system will not allow anything other than zero for the low elevation. I don’t know whether this is a bug that affects only my pack or is widespread.

@PeterHopkins - well the lowest elevations in the US are Death Valley at -282, New Orleans at -8 and Washington, DC at 1 so zero puts the person at sea level


I have reported this to the developers and requested both low and high elevations allow for negative numbers.

1 Like

@Stephen_Hornak The lowest elevation on this hike was 195’. I haven’t yet had a need to use a negative number on an activity log, so I don’t know whether it works.

@edavignon The number i was trying to enter was 195, a positive number. When I make the entry and then return to the data, the system saved zero instead of 195.

When I created the activity not linked to a calendar event, I had no trouble saving 195 as the low point. So, it appears that linking the activity to a calendar event somehow poisons this, at least for my pack.

In both cases, whether linked to a calendar event or not, the system successfully recorded the correct high point of the hike as 225.


Entering a negative number returns an error Greater or Equal 0

1 Like


A fix for the starting elevation being set to zero is currently being tested. Due to Thanksgiving being next week, I would not expect the fix to be released prior to the week of Nov 27.

1 Like

I did a test hike entered from the calendar and this is the record on the individual activity log:

And this is what is shown in edit event for said hike:

@Stephen_Hornak It appears to be working for you.

There are two things that could be causing my issue, which differ from your test.

  1. My pack recently had a hike in which the low point actually was zero. It was in a wetlands area. Maybe the zero from that hike somehow got stuck.

  2. I had to use the individual entry rather than group, because there were three different mileage amounts. The hike was around an old horseracing track, and some participants went around three times, some twice and most only once. In trying to solve the problem, I deleted everything in the individual entry section and entered the correct data in the group entry section, hoping I could later change the mileage or at least get the thing to stop thinking I wanted zero. This didn’t work.

Since the track is nine furlongs in length, it would be great if there was an option to change the unit of measure to furlongs instead of miles. I know, I know… they already have that in the backlog along with giving options for entry in millimeters and nautical miles.

Thanks, @edavignon When the fix is announced, I’ll delete the unconnected activity and try again with the activity connected to the calendar event to test whether it works.

@PeterHopkins - ok… I went back to my test and added another attendee and entered different data for the other person and this is what I have:



@Stephen_Hornak So, this tells me that the problem may be unique to my pack and that it may have something to do with the previous activity for which the low point actually was zero. Clearly, you are able to enter a low point with a value of greater than zero.

Thanks for the furlong/mile conversion formula. We’ve been hiking on the horserace track for four years now, primarily because once around is 9 furlongs, and we understand that to be sufficient for a one-mile hike that many Cub Scouts need for advancement. Webelos Scouts working on the Webelos Walkabout adventure simply go around the track three times. It’s an oval, so you return to your starting point, and you’d have to wander to get lost. The elevation ranges from 195’ to 225’, so there are no steep climbs. The track is in a state park, so you can tack a hike on to any activity you do there. The track is now covered in gravel, so it doesn’t get muddy.

@PeterHopkins - actually no… mine are above zero as I could not go below zero

@Stephen_Hornak Sorry, that was a typo I edited it above. It should have said greater than zero.

@edavignon I saw in the change log that this has been fixed. I tested it, and it works now. Thanks.


This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.