My scout Can login to my.scouting but cannot access scoutbook to see their advancement etc

When they try to login to Scoutbook, they get a message:
You are not setup for BSA single sign on so your use of scoutbook is limited. all users who have not set up sso by Feb 1 2019 will no longer be able to use scoutbook. set up is easy. just go to scoutbook/my account page and click on link set up sso.
When they go to my account, there is no set up sso link.
also so note: They seem to have two accounts (with different ID numbers) One is listed as primary (which seems to match up with what I see, as leader)
I have tried everything I can think of. please advise
(I read similar posts and nothing was helpful)

Post the BSA # (no names) and it can be looked at - most likely they created a false account

  1. (they do accidentally have a second account, but this number correlates to what I have, as a leader, on my troop dashboard, connected to their advancement etc

@HeatherCornelius please try posting again

136154891 sorry. didn’t realize it wasn’t complete

they logged in 2 days ago???

@HeatherCornelius Could you ask the Scout to try again? Try logging in at my.Scouting first, then Scoutbook using the same credentials (username and password).

Last login was 2 days ago.

they logged into my.scouting but could not get into scoutbook

so weird! Success!! We’ve tried and tried. don’t know what changed! Thank you for your help

weirdly, it’s fixed. we don’t know how, but all good. Thanks a milion

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.