Online Training Not Accessible

(If you are reporting an issue with My.Scouting, please include all of the following items so we can better assist you:
I have tried to access this on 3 separated devices, information separated by a “/”, can grab fiddler trace if requested I was able to finish YPT without issue a month ago but trying to finish the Adult Den Leader/Asst Den Leader training without success.

1) Hardware: Desktop/Desktop/Samsung Galaxy S21 Ultra
2) Operating system: Windows 10 Pro/Windows 10 Pro/One UI ver.5.1 Android 13
3) Browser: I have tried Edge and Firefox on the Desktops and tried DuckDuckGo and Firefox mobile
4) Browser cache has been cleared or you are using a private browsing mode (aka Incognito Window in Chrome): Yes I have also tried with VPN enabled and disabled.
5) Member ID & Council of person affected: 13514605,Twin Rivers Council
Thank you!)

I would recommend using Chrome for all trainings.

Chrome does not work either, same issue, loads a screen with no viewer.
Upon inspection, it is showing a failed resource pull with an internal server 500 Error. Appears to be a failed API pull?

DL Training loads fine for me - I just tried - I assume it is something on your side - have you tried a Private window?

I have tried InPrivate, I will do some more looking at the error on my end.

There may be a firewall in your network

Oh, make sure you are not blocking pop up windows

Thank you Gentlemen.
Sorry, I am facepalming this one, it was definitely blocking pop up windows which caused it. I have that setting on my security software for all browser to stop auto scripting for that kind of thing. My bad.

Thank you both again. I am up and running.

1 Like

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.