BOY SCOUTS OF AMERICA

Scouting Forums

Photo upload not working (no errors)

I’ve searched here and keep seeing the answer that the profile is limited to 148x148 pixels (which needs to be stated on the page, more on that later). I’ve tried that and it still does nothing after upload is complete. There are no errors, it just doesn’t load the resize and crop page (The top navigation changes from “Pack > Den > Scout > Upload New Photo” to “Pack > Den > Scout > Trim and Resize Photo”).

This also knocked out the old photo (my scout’s photo is just blank now) that I had previously uploaded for my scout. The old photo was larger than 148px square and worked just fine until I tried to update it. If this is a real hard limit, it should be stated on the upload page with a filesize and resolution size limitation. But scoutbook has built in trimming and resizing, so I don’t see why you have to manually crop your photo before uploading now; it used to work perfectly. I understand filesize limits, but that isn’t clearly stated on the upload page, so I don’t know what those are.

I hope this can be resolved so I can update to a more recent photo.

6 Likes

I’m having this issue as well and I’ve even resized my photos to 148x148 and it doesn’t give me an error or anything. I’ve now lost both my profile photo and my son’s profile photo… I’m on Google Chrome with Windows 10.

1 Like

OK - my first guess is it is a processing issue - but I am opening a ticket on it

1 Like

I am getting the same issue. also tried resizing the images to 148x148, but no diffirent result as stated above.

1 Like

We are seeing the same thing tonight. We have a lot of new scouts and we are trying to memorize their names. Help us upload all their photos.

Same issue here. Just a few days ago I added a photo and it worked fine. No special specifications. But tonight, if I upload, it causes the previous picture to disappear and fails to upload the new one.

I’m having the same issue. Bad time for this to be broken as we have lots of new scouts, and even our existing scouts need to update their pictures to their new rank.

1 Like

This has has been reported. We do not know when it will be fixed.

I’m glad to see this! I’ve been trying to load a picture all day using several different computers as well as my phone, and the exact same thing is happening for me. Glad to know it’s not on my end!

Glad to know it’s not just me! Also glad to see Scoutbook is aware and is working on a solution—I will sit tight and be patient :slight_smile:

Same issue for me, I have tried for a few days to add images with no luck. iPhone, Windows, Mac, all have the same issue.Image size doesn’t make a difference. It shows the upload happen, then nothing on the Trim and Resize Photo page afterwards.

I’m posting to keep informed as I have the same blank profile pic after the interface is failing to display the upload / crop a new image page, it only gives an empty page with buttons at the top of page (verses bottom) to “upload a new image” and “cancel” after selecting the new photo on the prior page.

I’m having the same issue. I tried to upload a new photo for one of my scouts and it erased the old photo but wouldn’t upload the new photo. No errors, just a blank screen. (I think its ironic that in posting this reply I had the yellow pop-up prompting me to upload a profile picture!)

I agree fully with Jonathon’s experience remarks. I experienced the same issues with just trying to update my own profile photo. And now, similarly, the original photo I had there just fine, to begin with, is now gone with the wind. No mention anywhere in plain sight that there is a file size limit to the photo being uploaded. Only now reading Jonathon’s post at the beginning, am I now aware the file size limit does exist. Very much so not user friendly with this particular feature. Now I have no profile photo at all. I filed a work order to the Scoutbook support desk. I got a reply that this is a known problem and they are working on a solution for all. No eta mentioned on the fix. and they directed me to the Forum, I guess this is called.

I too am experiencing this issue from multiple servers (AWSWEBSCTBK3C, WSWEBSCTBK4A,
AWSWEBSCTBK2A). The server names are underneath the scoutbook logo at the end of the webpage.
I tested with 15KB images with both “.jpg” and “.jpeg” extension.
I also test with image resolution of 146x146 and 148x148.

We have said multiple times that photo upload is broken. The developers are aware of the issue. At this time we do not know when a fix will be released.

Ed, we hear you that it is broken. When we hear there is no estimated time to get it fixed though, it sounds like a very low priority. People are just voicing the fact it is affecting their experience with the product. Others could be replying to begin following the conversation so they will be notified of the updates instead of changing the notification settings to Watching. I know it can be frustrating to keep hearing a report of the same issue, but it could also be good data to show how many users are running into the issue compared to others being worked on. Also, there is the 7 day idle close on topics, without the replies it will be closed.

3 Likes

Alex,

The BSA does not release schedules of fixes. People saying “I’m having this same problem” doesn’t help when we have already said it is a known issue. Members of the SUAC read every forum post. We are all volunteers and this takes considerably more than one hour per week.

All fixes are reported in the Scoutbook Change Log category. We do not go back to individual threads and report that something is fixed because of the time it would take to do that so keeping this thread open will not allow you to be notified when the issue is fixed.

1 Like

Development is planning a fix for this to go to production some time next week.

2 Likes

Ed, thank you for the change log link. I bookmarked it.
Bill, I appreciate the update.

1 Like