Problem with File Upload with Internet Advancement

I uploaded 2 files from Troopmaster, same as always, and they are still Pending after 3 days. I tried deleting and reuploading but have the same issue. There doesn’t seem to be any support link so I am trying a post in here.

OK I will tell developers

Should I just wait, or delete the files that are stuck?

@DonovanMcNeil - I’m also having the same problem. I’ve tried two different uploads: 1- with about 20 or so records, and 1 - with one record. Neither will import even after a few days. The first import was on last Thursday evening 7/22. The second import was over this past weekend. Same results. The source of my data is from Troopmaster. If it helps, I can provide the data for you to review. Thank you - William.

1 Like

We are waiting to hear from developers

Hi You All,
I posted the same problem over a week ago. We had to delay our court of honor because of these issues. I called Troopmaster for help but they were no help. This used to be easy peasy…after 2.0 its a mess. I haven’t checked lately but its probably still stuck loading. So I just went through troopmaster and printed out the advancement court of honor documents and took it to the scout shop.

Also I feel we are being held hostage by derelict programming issues. Who wants to use a system that has so many issues and takes so long to correct. I’m the registered advancement chair and I’m not able to input merit badges into the Scoutbook 2.0 Internet advancement as now I’m not an authorized user???
That was my way of trying to go around the upload failure and just enter each scout’s advancement from summer camp. Wouldn’t let me.

1 Like

@TamaraGandt - could you be more specific about the “it wouldn’t let me” also what positions are shown for you in my.scouting.org ?

Advancement chair for our troop

@TamaraGandt - so when you log into my.scouting.org, then click on the drop down to the right of your name in the header (right hand side) then scroll down to register positions and functional roles that is what is there ?

I sent several a private message - look at avatar at top right for a green circle one to open it

I am having the same issue with files stuck at Pending and need to make purchases for our COH.

1 Like

Same here. Files stuck at Pending.

1 Like

This “issue has” not been “resolved.” I loaded a file this morning and it still has not completed. It has been “PENDING” for hours.

Having the same problem as the other Advancement Chairs. I have aCoH approaching and I need to have this resolved.

Also, the message says that this problem has been resolved, but my stuff is still PENDING. I don’t want to manually enter 96 merit badges and 10 rank advancements.

I am trying to upload a ton of summer camp merit badges. Files have been pending for days.

I guess we have to resort to manually entering which I do not look forward to: How to enter advancements & print the Scout Shop report in Internet Advancement (IA) | Scoutbook Knowledge Base

Is there an ETA from the developers?

2 Likes

I have been trying to enter manually. that is not working either

We do not have any updates from the developers at this time.

1 Like