Quick Entry Merit Badge Failed

Tried to add Archaelogy multiple times from Scoutbook. Thanks in advance.

SB User ID:
10167096

BSA Member ID:
140132091

Previous BSA Member ID:
136355451

@CharlesMitchell - could you outline the steps for what you are doing

@CharlesMitchell

The Scout had 2 Scoutbook IDs which I have merged but I doubt that would have caused your issue.

Are you getting an error message when you try to start the new MB? Which Quick Entry link are you trying to use?

Sure.

  1. Troop Roster
  2. Pick the Scout
  3. Quick Entry
  4. Choose Archaelogy
  5. Select items (he’s complete), date and enter a comment

This failed on another Scout Saturday several times. For that Scout, I tried a third time and it went through correctly. For this Scout, though, I’ve tried about 8 times over three days.

Also, I tried it before adding Archaelogy to the Scout manually. But then, after a few attempts, I thought “what’s the difference between this Scout and the other Scout that worked eventually”. One difference was the second Scout had the merit badge open in ScoutBook. So I then added the badge to the “problem Scout”. Didn’t make a difference unfortunately.

Thanks for looking into this.

See below for the steps I was using. This was the second Scout it failed on so I thought I’d report it.

I’m about to go radio-silent - heading to work.

And I’m happy to mark the requirements individually. Just reporting in case for the web site programmers.

@CharlesMitchell - I had no issue adding the at MB via your method for one of our scouts. Could not replicate

Thx.

The web site said to report it here. I was assuming the web admins would review the logs and then add a fix during their next web site deployment.

I’ll simply add this scouts advancements the slow way.

@CharlesMitchell happy to setup a quick screen share to take a look

@CharlesMitchell If the merit badge is completed, you don’t have to mark off all of the individual requirements. You can just click on the box next to where it says “Percent Completed” and mark the merit badge as completed overall.

1 Like

I had a similar issue with Quick Entry trying to add Pack Adventures earned during last week’s summer camp. I had to go into each scout individually and mark requirements completed. Quick Entry in Scoutbook Plus didn’t work, just gave an erroneous error.

@CharlesMitchell Are you using Scoutbook? Or Scoutbook Plus (formerly called Internet Advancement)?

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.