Recharter processed - no longer have MYST access to my Troop as Scoutmaster

The title says it all.

I am Scoutmaster for the girl Troop in our chartered organization and Advancement Chair for the Pack as well. I have no admin/leader role in our brother Troop.

As Pack advancement chair, I have been working toward helping the Pack begin to use Scoutbook and advocated for using the online transfer tool instead of paper applications for the AOL scouts moving over into the brother Troop. Of course, when it actually came time to do so, the Troop was not available because of the recharter process. As such, I have checked in once a week to see if it showed up. Once I saw that our district finally had some Troops appearing I began checking daily.

As a result, I checked yesterday, and everything was working normally, but still no Troop. This morning, the recharter was finished for both the girl and boy Troops - yay! Our pack can now transfer the AOL Scouts!

Unfortunately, I have lost access to my girl Troop in MYST! Everything looks fine in Scoutbook, the Scouts who did not continue with us are gone, I am listed as Scoutmaster and Key 3, I have total access in Scoutbook. In MYST, I can see the Crew (where I have a role as Associate Advisor), but my Troop isn’t even in the MYST menu for me anymore.

Is this something I have to go to my Council for now? Or can someone here help? Even if I have to go to my Council, can someone help me tell them what they need to do? My council professionals tend not to have a lot of experience with the online tools.

Thanks for any help you can send my way.

(happy to send any identifying info your way if you are able to help)


Your Crew 1 recharter is fully processed - but your troop and pack charters are not totally done BUT the 2020 ones are ended. So you need to talk to your council

this might also resolve it self around 4pm CST

1 Like

Hmm. Should I tell the Pack Cubmaster to hold off on transferring the AOL Scouts then? so that they don’t get lost when the Troop 1 recharter is completed?

The troop will not show for transfers until you have an active charter

It showed up this morning for the first time. (I can see through my son, since he is one of the transfers)

okay! thanks for showing me that. I will tell the cubmaster to wait. I’ll check again after 4. thank you!

look around 4pm CST - there is a 3pm CST sync that happens

1 Like


Any chance you can take a peek behind the curtain again?

The cubmaster for Pack 3079 has been trying to transfer around 13 Scouts into Troop 1, so far only 2 have successfully transferred. I still don’t know all the details, but he got a “Bad Request” message the time when only 2 of the transfer applications went through.

He tried again last night and the Troop 1 Scoutmaster is not seeing any transfer requests this morning.

Let me know if you see anything that can help us figure out how to make this work. We are really hoping not to have to ask for a bunch of youth applications



I see no Troop 1 under your registrations

True, I am the Scoutmaster of the sister Troop and advancement chair (read Scoutbook guru) for Pack 3079. Troop 1 is the boy troop that the Scouts are being transferred into. I can’t see Troop 1 at all in MYST, but my son is one of the transfers that worked, so I have limited sight of membership in Troop 1 in Scoutbook.

I do not trust the transfer tool yet - personally I have not seen it work yet

Ah. Okay.

We have had limited success. It seems my hope was misplaced! Thanks

I’ve seen it work. I’ve successfully transferred five of the six scouts I attempted to transfer using the tool. The sixth continuously gets a “parent/guardian is missing date of birth” message, despite my registrar’s best efforts. We’ll keep trying though.

One thing to note is the error messages show up at the top of the screen, sometimes above the viewable area on my phone. And it doesn’t stay indefinitely. It auto dismisses after maybe 30 seconds. I haven’t timed it.